System requirements

• Moodle 2.7+
• Latest version of the Moodle V1 plugin (v2017071901)
• Latest version of the Moodle V2 plugin (v2017071901 )

The Moodle Migration Tool was tested with 500 assignments in one course and has been tested against Moodle 2.7, 2.9, 3.1 and 3.3.

Thank you! Your feedback will help us to improve this guide.

Was this page helpful?


We're sorry to hear that

If you have the time, we'd love to know how we could improve it.

Need to contact a human?

Get in touch